Syndication is the word

Yes, the xpost thingy I had originally hoped to use needs PHP 5.3.0 or higher. Alas, Dreamhost only provides PHP 5.2.6 and there is no way I can upgrade that myself. There are also HUGE warnings on the DH info wiki about how dangerous that is, and I’m cautious by nature. So, until there is PHP 5.3.0, I’m using FeedWordPress, which seems to be working nicely, to crosspost. Thank you for your patience during these tests.

Leave a Reply

Your email address will not be published. Required fields are marked *